Coltuk.org

Mitsubishi Colt Owners Club
It is currently May 26th, 2018, 10:31 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Rear washer not working
PostPosted: December 30th, 2016, 5:59 pm 
Offline
Member not yet aquired a rank
Member not yet aquired a rank

Joined: December 23rd, 2016, 7:58 pm
Posts: 5
Model: CZ (2004 - Present)
Motor is working but no fluid coming out.
Front works fine

Any suggestions?


Top
 Profile   
 
 Post subject: Re: Rear washer not working
PostPosted: January 3rd, 2017, 8:19 pm 
Offline
The Allrounder
User avatar

Joined: October 8th, 2007, 10:23 pm
Posts: 4802
Location: Coventry, UK
Model: CJ (1996 - 2004)
: CJ RS EvoBorg 99% Complete
I'd disconnect the pipe at both ends of the car and blow through it to make sure there's not a blockage. Check the washer itself to make sure it's not blocked, and also with the pipe on the pump disconnected, make sure it's actually pumping water through it by testing. Failing all that, you may need to check that it's not popped off a linkage/burst between the front and back of the car under the interior panelling?


Top
 Profile   
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Working with MitsiOC, The Mitsubishi Owners Club

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group