Coltuk.org

Mitsubishi Colt Owners Club
It is currently August 22nd, 2018, 6:00 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Help with starting issues
PostPosted: May 25th, 2017, 7:09 pm 
Offline
Member not yet aquired a rank
Member not yet aquired a rank

Joined: February 11th, 2017, 2:01 am
Posts: 2
Model: CJ (1996 - 2004)
Hi guys,

A few days ago my battery decided to leave it's holder and drop into the cavity next to the engine. Since then I've had massive issues, before it ran perfectly. The car is a '03 1.3 attivo II. I managed to nurse it home, but it cost me £15 quid in fuel to travel 40 miles. So the fuel consumption after it happened shot up.

Since it happened, it's incredibly hard to start, misfiring, with black smoke coming out the rear when revved. The engine shakes violently if it does start, and continues to do so, and is incredibly quiet. I can't hear any untoward noises from the head.

I saw some wire damage on the temp sender unit, so I replaced the unit it to no avail. I have also checked for spark on all 4 plugs, and there is. The fuel pump is also working. I have charged the battery, and tried another battery to make sure. I have also checked all the vacuum hoses, and fuses.

I can't figure out why the battery falling to the right into the cavity can suddenly cause all these issues. Everything worked perfectly before. :swear . Any other ideas before I scrap it. :puker


Top
 Profile   
 
 Post subject: Re: Help with starting issues
PostPosted: May 26th, 2017, 4:19 pm 
Offline
The Allrounder
User avatar

Joined: October 8th, 2007, 10:23 pm
Posts: 4824
Location: Coventry, UK
Model: CJ (1996 - 2004)
: CJ RS EvoBorg 99% Complete
I'd say that whilst you're getting spark, it's probably not sparking fully in one or more of the cylinders meaning not a full burn, hence the juddering and black smoke.

Personally, I'd be starting from the wires that attach to the battery, checking everything and working my way out. Was there any sign of a short (the + terminal/wires touching something else?)?


Top
 Profile   
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Working with MitsiOC, The Mitsubishi Owners Club

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group